Action Required Becomes Account Disabled

Hello guys,
thanks for an awesome forum.
I’m running into a problem that is happening on a semi regular basis. Sometimes, an account gets its status turned to Action Required. The problem is that this means that I mean to phone verify (even if it’s already phone verified) the account and then, shortly after, I get the account disabled.
It’s never been the case that after I phone verify or re verify an account that it changed to a valid state; always to account disabled.
Any idea why this is causes and more importantly, how to get it solved?
Thank you.

1 Like

What are you using to PV these accounts?

www. getsmscode. com/

Hello Kevin.
I’m using that service from time to time too.
Did you wait a few hours before validating the account in massplanner?
And did you bought the account or created it yourself? :slight_smile:

Happend to me since yesterday , the exact same thing some of the accounts went dead shortly after PV and others had no problems.

@andreis96 yes, happened on some whilst others continued like nothing had happened after phone verification. Can’t understand why.

@Khai Do you mean between phone verification and pressing the verify button in MP? If so, no I didn’t… Didn’t know I was supposed to do that… These accounts I had bought some months ago, thought I’m creating my own now.

Yes. Whenever I pva my accounts in massplanner through the api, massplanner would suggest waiting 1-2hours before validating/verifying your account. It safe most of my accounts so far.
I’m not sure about your provider history but I usually have problems whenever I used bought accounts as I faced more pva/banned with them. So I kind of stopped buying them and just create it myself nowadays.

@Khai agreed on creating them vs buying them.

However, I wasn’t verifying using MP API, I was doing it manually through the browser, not sure if that makes a difference.

I’ll give it a rest between validating and verifying next time.



Well, I’d very much like to hear what people are doing to get by this, too.

I hadn’t purchased any accounts in a few months, but just bought 50 “high quality” aged accounts late last week for a project. I’ve been trying to set them up this weekend & have lost over half of them so far. I’ve never had this much trouble setting up accounts !@#@! - so I’m assuming IG has changed something.

Essentially the accounts start out with email verification. Verify via the API or browser, either way same thing. Next get phone verification, which I do & then the account is disabled. Hell, I even tried using one of my real phone numbers at one point to phone verify.

I finally got so pissed off I fired up my Cradlepoint & started making brand new accounts with Verizion IPs. Up to 35 so far & every one of them is working perfectly.

Who knows.

@trolling4dollars This love/hate instagram relationship is driving me a bit mad sometimes


Was there ever a real solution to this? Dealing with the same thing as we speak. Is waiting a while before validating in MP after phone verifying the best way to do it?

Hi, I have the same proble. When I log in, it always show that I violate 403 terms of use. Do you guys have this problem ?

Do you also create the e-mails yourself the you sign up with for ig accounts?