Adding follow sources, but total not showing up

I’m trying to add follow sources, but when I add them they get added to the list… but it doesn’t process them, as the number of followers stays on 0. I’ve removed and added both the accounts and follow sources multiple times, tried adding followers and following… same thing is happening to both. Yes the accounts are in valid.

Check if either the account that scraped them and/or the account that you feed it to is working in the EB. You might be ratelimited on one of them. Valid state doesnt mean much in this case.

It’s not just happening to one account, it’s happening to every account on the machine.

In that case the issue might come from the account you scraped from. I had the same thing. It seems (although i dont know the exact numbers) if you scrape too much too fast you get ratelimited and the sources seem to be broken. Dont ask me for an exact explanation cause i dont know it but i’ve had the same thing happen. No matter what account you add them too, they will probably all be 0, right?

Thing is, I was using scraper accounts to feed main ones… and the issue is happening on every account. Even when I enter a new one, on a new ip.

But did you check the scraper if it’s ratelimited. Your scraped sources might be corrupted even though it doesnt look like that. I had something similar and it happened cause i scraped 10K sources at once with an account that went ‘error, …’ when opening the EB.

I’ve added and removed new sources repeatedly.



This happens to me all of the time - some days its all zeros and other days it actually pulls in the number of followers. I really have no idea what the problem is.

1 Like

Problem solved. I just needed to run the accounts, and when they did a religion, the sources populated.

Thanks @Babs for the assistance.

1 Like