Auto Reply to New Messages is not working!

Hey Guys, So I am trying to reply once to a message from an user and I already activated “Auto Reply to New Messages” and the “Send Messages” Tool. My Accounts are also extracting Usernames and put it into the Pending List. But afterwards it does not reply, I am in contact with the Jarvee Customer Support but they also have a kinda hard time to fix this. So I wanted to drop the Issuse on here, maybe someone already experienced it already and could help. I would really appreicate it!

The Auto Reply work fine on my side, are you using the EB or the API? Are you sure that the is not blocked? Any errors in the Summary tab?

I am getting no Errors in the Summary Tab. I am just getting no Notification at all for Messages. I am only seeing the Notfication for extracted Users and afterwards they are on pending. But it does not finalize it.

Try to stop and start the tool and then open the embedded browser. Watch what happens when it tried to execute the action.

Are you blocked from sending DMs?

How do I check that? Had a Teamviewer Session with Jarvee today and they could not fix that problem. They told me to wait a few Hours and not Start the Tool but I got Nightmode anyways so that won’t be the case.

It should show the yellow mark in the tools tab next to the Contact tool.

do you have this option checked?

what happens exactly when it’s time for the tool to execute an action? does it just skip to next operation so it doesn’t even try to send DM? you mentioned that the tool doesn’t finalize and you get no error in Summary. also, does the number of your pending message decrease?

I had an issue with proxy - it would just not send any messages and didn’t get any errors. Switching to residential instantly solved it for me.

Also, way back, I used to send using API and that also caused many issues, switching to EB has been a much smoother experience.

Yes this Option is checked. When it’s time for the tool to execute, nothing is happening. I am only getting the “Contact Members - Send Message - Username - Is Active” and the message pending list is getting tasks but there is nothing in the Sucessfully Send Window.

Are you using 4G Proxies?

I got Rotating 4G Proxies and also Static 4G ones. Gonna test this with another proxy for sure.

I mostly use 4g for majority of my accounts. In this example, I had the account on datacenter (vps) IP and then moved it to residential.

how about other tools? are they running without any issue?

I would try to uncheck that option just to see if it will start trying to execute an action. also check the mainlog.log from the Logs folder to see if there’s an error that’s not being reported in summary.

4g/residential are the best now on the market, you just have to use them correctly not too many accounts and actions and it should be fine.

Let me know if proxy switch solved it.

Sadly it did not help. I was talking with Jarvee Customer Service about this for 3 days they were on Teamviewer they have tried anything it just don’t start sending messages for no Reason.

I’m sure if there is a bug or something they will forward your emails to their devs and they will get back to you as soon as they fix the issue, i have faced the same, different issue, but in the end they fixed the issue

1 Like