Cannot Comment or Post Captions

Not able to put any text in the caption area or comment on my posts or anyone else’s post using the same account. Was posting via Jarvee and tried to post via embedded browser and add text and nothing shows up.

Was not using hashtags prior to this happening when posting. When I try to comment it just says could not post comment. I have one other account on this 4g proxy and thought it might be the proxy but no issues on that account.

Tried a search but did not find this exact issue. Is it some sort of IG block as it did not like something in prior posts caption, I am doing reposting using this account fyi.


Might want to try resetting Device IDs to see if the block is at the Device level. If it doesn’t work its problably at the account level and I have no solution for it, maybe someone knows something more about this :slight_smile:


That was it reset and back in business! Much thanks :+1::smiley:


In addition to a device reset…I have found at times by browsing into the account manually and commenting on anyone else’s feed it then allows me to comment/caption on my own posts again.

I have found this particularly helpful with new accounts


Did the block ever come back after you reset the device ID? I have same issue and after resetting ID its back after few days.

I am trying to understand what is specifically causing this…

Here are the facts.

  1. Posts are posted without Caption. Tried mixinging up captions more and even remove all hashtags, no affect.

  2. After resetting device ID and Proxy was able to post with Caption for few days before cations disappeared again, account was not leaving any comments (automated or manual) during these 3 days.

  3. Unable to leave comments - Comment blocked - even from the Desktop via datacenter proxy.

  4. The two account I have this happening on have less variety in terms of hashtags, while other accounts have more hashtags variety and so far they are OK. Not sure if its related.

  5. Everything works fine (captions and comments) on same accounts if I do it directly from the phone, no proxy.

SO the question is…

  • is this caused by something in the Captions?
  • is this caused by hashtags?
  • unlikely its caused by comments because they were turned off after first block
  • is this just caused by using Datacenter proxy?
  • is this caused by reposting images?

I am not a post captions on a few of my accounts started again about 10 days ago, tried to post using EB and captions posted no problem. So to me it must be some flag on Jarvee posting as it is obviously using same IP with posting via EB what else could it be?

I have seen that logging off and back on is fixing some of the Blocks going to try this for the posting. I have refrained from resetting device id so far.

Resetting the Device ID fixes the issue at least for now.

Curious to see in 24hrs. It worked for us for about 24hrs and then same thing happened on new ID/Proxy.

I am getting reports this is a widespread issue as IG learned to detect auto-posting services that are not on their official API. Not all accounts got the new algo update so thats why not all accounts affected.

1 Like

I wouldn’t use that too often though. You should try with clearing the cookies first and only use reset ID as the very last resort.


i have the same problem repost with jarvee but whitout caption or hashtags pls help

I would recommend doing reposts, comments, etc. manually in the meantime.

Still able to post captions and hashtags today so far no issues.

I tried clearing cookies first did not work, so far the reset id worked.

Please, maybe this topic will help :slight_smile:

1 Like

It did help for me, with an account not being able to post captions :slight_smile:
So yes, defo take a look to this topic !

Hello !

I don’t know what you guys actually tried out, I just wanted to let you know some tests on a few accounts that were blocked from posting captions on posts, and what I figured out was :

  • I only got captions blocks when my acc were posting more than 1/day on Jarvee.
  • With captions blocks, what I could do was ONLY 2 or 3 lines captions, with maximum 2 to 4 hashtags ; basically, a shit caption. So I stopped posting and tried out different strategies :
  • It didn’t work out to reset Device ID for me
  • It didn’t work out to wait only 1 day before posting.
  • It didn’t work out to log-in / log-off.
  • It didn’t work out to comment on other people’s posts.

–> Waiting 2 days (no posts, no comments) allowed me to be able to put captions (even with lot of hashtags) on my posts again, on 2 accounts.

Cheers !

Did you guys fix this issue? can not seem to get it working again. It wont even post after resetting device ID’s