Can't view hashtags through browser

Hey guys,

trying to look at hashtags through a browser, I keep getting "Sorry, this page isn’t available.

The link you followed may be broken, or the page may have been removed. Go back to Instagram."

It happens with any hashtag. Also on another computer with the same ip. It works however through the embedded browser on MP.

Does anyone else have this problem? Is it just a fault on their side or is there a different meaning to this?


Embedded browser in MP is using proxy?

Yes, a different ip.

Looks like they don’t like your real IP. Do you use any accounts on your real IP?

I never log in on them, just look at some hashtags and take a screenshot of a needed picture. I just arrived last night at this place (I’m travelling), so it might be that it’s the ip and nothing I did. Don’t know.

Well, looks like something’s wrong with that IP. Just use proxy till you’re there :slight_smile:

Hmm… the same happens with Chrome (a different browser) an using a proxy there. I hope I somehow didn’t link those accounts together to be traced by IG.

I guess this hasn’t happened to anyone else, as there are no other comments?

That sounds like the account you are trying to look at is temp or permanent banned.

I just can’t look at any hashtags with my computer. I am not logged in on my computer and all my accounts are still working properly. It’s very odd. I used to screenshot pictures a lot. Could it have to do with that?

Any hashtags or just one accounts hashtags? Post a screenshot please.

Any hashtag used with any browser I’ve previously screenshotted pictures of (very often). Even if I make a hotspot with my phone and change the ip that way, it still doesn’t work.

Please post a screenshot of the error your getting

The same message, as if you were to click on banned account. This happens with every hashtag.

There’s nothing to display. It’s not an MP issue., it’s an IG issue.

Yes, I never said it was a MP issue. :slight_smile: I guess IG must have blocked the device ID of my laptop from being able to look at hashtags.

Good lord man. Listen to the words coming out of my mouth…
It’s not an issue with anything other than IG…

Try another city, Bergen for example…

same result.

It’s Instagram blocking all geolocations.

Well, that has my question answered. I am not the only one then. No need to get rude. :slight_smile:

So when you want to open, say hashtag, you get the same? Thanks.

1 Like

I’m having the same issue as well — it’s definitely not just you. As someone who works in digital marketing, this is a feature that I use often to find UGC that we want to re-post (usually I’ll just take a screenshot), but I am getting the same error page as you. Assuming it’s an issue within Instagram?

I noticed same thing today.

Make sure you are logged in instagram to view the hashtag.
If you are not logged in instagram won’t display hashtag results.
Not sure if it was like this before but it is now.