Creating IG Accounts on OSX - when MEmu isn't available

Hey guys,

I have a mac laptop and a VPS on windows 2008. I just really can’t get bluestacks working on my laptop (it keeps crashing every second) and Memu gets stuck at 99% on my VPS. I’ve been trying for hours now, without success. I know of the option of buying a second MP license, but is there any other option? Is there another OSX friendly emu which can be rooted you guys can recommend?

Thanks a lot. :slight_smile:

There are so many other emu out there. Have you tried it all?

You can’t use memu in vps, basically memu is virtual os. And virtual os can’t work in virtual machine or virtual server

1 Like

This is true and I wish I’d know it sooner haha. I spent way too much time trying to get it to work.

I am in the same boat as OP. Using a macbook and a windows server 2012 VPS.
I’ve tried Andy emulator, Bluestack, MEmu.
On my VPS or VirtualBox Windows 7 MEmu wouldn’t install, Bluestacks and Andy would crash

I also installed Bluestacks on my macbook but I need the Bluestack Tweaks tool to change settings and I cannot get that to work.

I’m already thinking to buy a cheap windows laptop to get this to work because I am getting tired of the errors all the time

1 Like