Error and errors in Jarvee (solved)

Hi everybody!

After some months of using Jarvee perfectly, some continuous errors are starting to appear. Most of the problems in Jarvee are the lack of sources, non-change it, or impossible limits, but I tried to change all of this and the problem still. I also tried relogin the account. I reached my 150 actions per tool limit, but now get 70 actions per tool is almost impossible. My scrapers are working great. Thanks in advance guys :slight_smile: .

As alway: PLEASE, is there anybody more experienced on Jarvee who could help me???

1 Like

I was about to start a topic on this as well and see if anyone else had this same issue.

For me I am getting tons of those yellow bubble scraper errors. Its saying no results found when actually there are 10’s to 100’s of thousands of users to be scraped in the source list. I noticed this issue mainly affects the “follow users by liked/comments on posts”

Some accounts can be scraped fine and the same accounts cant be scraped by others it gets errors. I havent figured out the issue yet. I have enough scrapers and enough sources etc. I barely have any filters on too.

1 Like

Exactly the same. I am trying to leave the tools (settings) to the minimum. I experienced these errors liking and story viewing, mainly liking to own followings. Also triying to see stories of my own following it says that there is no story to view and I follow more than 5000 users and believe me, they post stories :sweat_smile: In the other hand follow works mmore or less until 110 (but
jarvee says it will get 140 per day).

I have 25 scrapers for one account but it doesn’t work.

1 Like

How many accounts are you guys running?

I have noticed a big increase in CPU usage over the last few weeks. So, much that I had to split my clients accounts into multiple jarvees. I would get limited sources or searching when I noticed my cpu was maxed at 100%.

It may not be this reason, but have a check to make sure. Otherwise check the scrapers proxies

1 Like

I got the same error. My VPS is dedicated to only use Jarvee 99% of the time and yet (even with sufficient power) it looks like a pinball machine wich is stuck, when I try to do anything on Jarvee.


Yeah you need a powerful server now it seems to run everything at full actions in EB


I have two main accounts and the other 28 are scrapers. My feeling is that Jarve has become more difficult/strict to achieve settings. My proxy manager is perfect. Now the errror message says that No more results found for source explorepage, what is imposible because I have 200 following which use to post daily…

Go into the individual scrapers themselves and see if they are working properly. Sometimes an account can be ID blocked and it can cause issues.

Otherwise you may want to contact jarvee support and see what they say. I assume you don’t use too many filters?

I’m running hundreds of accounts not just 2 so I don’t think the cpu is your issue. Maybe setting or proxy related. Send jarvee support your logs for the account.

1 Like

Thank you @heroeslair. Appart from checking the proxy manager, how do you check that a scraper is working perfectly? My scrapers usually work when my main account needs it, but today I have to look for new hashtags, using related hashtag tool is a good way to try that scrapers are working? Thanks again.

Go into embedded browser and see if they login

1 Like

Anyone find a fix for this yet?

I tested even putting follow specific users and put all celebrity checkmark accounts in the specific user list and it still gave me the yellow bubble “No more results found for source specific user, try to change filters and or sources”

I have plenty scrapers too. Im not sure seems like a Jarvee bug or something.

1 Like

Have you also checked if the scrapers have blocks? You can do this via Social Profiles > tick the checkbox beside all the scrapers used by the account > click ‘Actions on Selected Profiles’ > click ‘Export API Scrape Blocks’.

Then, I noticed you are using this filter below, did I get it correctly that you want to select users who have 0 followings?

1 Like

for the no more results issue try to check the API blocks and for other errors contact support about that and see how it goes

1 Like

I though 0 was = to no limits.

I did that and works. The problem was the time that spent Jarvee triying to use bocked proxys. I changed mine and now all work perfectly . Also I noticed that all my scrapers still valid even broken. The best way to check if the scrapers are working is clicking on tool and to check red accounts on the list of scraper. If you want to check that your proxys are working then go to proxy manager and look for error status. Solving all the red flags everything is working again. Thank to all of you again!!!

1 Like