Follow Limits per hour


#1

I’ve been wondering for some time which number counts at the end of the day: the number at the top of the status bar or the number below at follow limits?

I do not reach the desired number of follows on some days. Can it be that because I have set at “follow limits per hour” 5-35 and in some hours the lower end is selected, although above 34.52 follow per hour is?


#2

numbers on top say whats approximately possible without limits - bottom numbers are your limits


#3

Thank you! :slight_smile:

Do you think I’m not reaching the given “follow limit per day” of 500 because I set the “follow limit per hour” at 5-35? I’m thinking about leaving it empty because the run timers above are already set up right. The only thing I want to have a limit per hour is actually because the run timers are random and I dont want an hour with 50+ follows or something like that.

Did you put something in that field? @kripke


#4

could be as 500/18=27


#5

could put it at 27-35


#6

I already made a calculation like that.
And yes, I want to have the upper limit higher because the run timers are set up very random.

10-25 12
25-50 14
50-75 16
75-100 18
100-125 20
125-150 22
150-175 24
175-200 26
200-225 28
225-250 30
250-275 32
275-300 34
300-325 36
325-350 38
350-375 40
375-400 42
400-425 44
425-450 46
450-475 48
475-500 50

the second number is the max per hour


#7

You must adapt the lower limits with your settings you sometimes (in some hours) only do 5,6,7 follows per hour


#8

Hi @roy
Why not set it to 25-30 for one day and see if you hit targets. Then you will know if this is the problem or your searches are taking too long.

There’s an option to drop sources that take too long so you could see if this helps too.


#9

in addition to @avo you can also activate “send to extracted user” and fill the extraction buffer. Once you have enough in there you can use the extracted followers for direct following. This way you can exclude that missing your target has anything to do with search or filters.


#10

no. I adapt the timers top


#11

Well your first issue is right now you’re capped at 375 max per day.

Also you might want to consider upping your min following/hour

On a bad day and no night mode
5 * 24 = 120 max following per day

That doesn’t take your sleep time or delay between follows into account.

Even at 25 minimum per hour your cap is 450 based on your execution hours (still not taking sleep or delays into account)

If you put it up to 25 minimum/hr now you should hit your current follow limits but you will most likely need to either allow more execution hours, lower the delay between follows or reduce the sleep time to max out at 500 once you get to that point.


#12

I wound up doing math. Based on your current setup. In the most ideal of conditions and assuming you hit the RNG for maxing at 35 followers every hour during your execution. Your best case scenario with your current settings is 535 followings/day

This is based on getting 10 following per operation, 2 minutes between operations, 30 seconds for each follow, 15 minute sleep when triggered (after 10 operations), 35 following/hour and no action blocks or wait time scraping for people to follow or delays waiting for access to the account if other tools are running and your 18 hours of execution/day

So if you only follow on the tool and RNG is in your favour to a point it does everything all day identically (which would be bad)…you’d barely squeak by your goal

So even if you went with my suggestion of a min 25 following/hr at best you’ll get 382 followings/day with the fastest times always being selected with your RNG.


#13

For me it was always the sources or the settings when I had this issue… Try adding more sources and loosening your settings (Jarvee takes ages to scrape otherwise)…