Having tons of INVALID CRED in JV - main reason to get Temporery Locked accounts!

I have 4 servers with JV installed.
2 PCs get this for 20 / 100 mains - almost every day:

I see more TL on those PC as well.
JV support is like talking to a wall - while mailing and not having even a normal ticket system.
Any one experienced it ?
BTW - Password not changed, I can login manually.
All INVALID happen at once as I see it.


I get something similar except it says email validation or phone validation. But then I log in and it’s fine so have to verify it everytime they do it. Just false alarms I feel. Not as many as you are getting though. Jarvee support didnt help me on this either so I am just living with it

No, I think that PV/EC are real (I’m running clients accounts, which is not your case I think), but if your client confirmed on their side the connexion then you won’t see any message if you login.

I do have the same issue with IC as well.

Nah mine are definitely not real, otherwsie id be having to verify them daily. Jarvee doesn’t know what’s wrong either.

I only run slaves and they are only on Jarvee so I would know if they needed to be re verified but they never do. It’s just a false alarm because jarvee is being dumb.

AKA I don’t have auto PV or EV on so how can they be real if I go into EB and they are working fine.

It happen to me too. I have find a workaround for now using this option in Settings > Social Platform > Instagram > Automatic Action > The Last option:

and turn off pwd change:


Hope that it helps :wink:

No I don’t want to relogin - this is not good. I can’t loose cookies every day - this is not good for account.
Do you have Browser Experience turned on ? I think it getting ERROR and later it reset the cookies.

No since I am using API, I don’t have Browser Exp turned On. The option is doing a verify of the account not a relogin…

I think it’s an Instagram bug. It’s really horrible but it seems that some accounts simply disappeared/got deleted by Instagram. You look up the account and it’s gone. You try to login, and it says that the username doesn’t exist. Then a day later, everything works fine again. I had this for some accounts. Others, it still says the user doesn’t exist. Very pathetic that Instagram lets this happen.

Having the same issue with FB, cookies being deleted accounts not logged in, seems to happen each time Jarvee is restarted!!

Can you please let me know the email you used to contact Jarvee support?

We are looking into the issue, and we need more details. Your help is appreciated.

1 Like

Yeah we have been having this issue for well over a week now. Some days there are 40+ INVALID CREDS. All are valid though.

It’s a bit better today/yesterday but was causing major issues.

Every morning - export all Cookies from all valid account.
If account is INVALID - just import the cookies to it instead of relogin.


You can write them from inside Jarvee

Hi guys,

I’m Med from the support team. If you have the INVALID CREDENTIALS issue, and you’re running MP/Jarvee on a VPS, you can DM me the login details, and I will check the issue with our developers. Or you can contact support and ask to assign the ticket to me.

Hi guys,

Im facing some of this INVALID CREDENTIALS bug. Does anyone managed to solve this issue? When accounts got hitten by this bug the old cookie trick is no longer valid.

I cant even connect through browser even when the password is correct

I just noticed I am having this issue too. Accounts are being logged out, cookies not saved, showing invalid credentials etc. and when I try to log them back in on browser they wont. It just spins the wheel on the log in button.

Also seems like the same issue is happening across all accounts on Jarvee that use a browser, Like Twitter, Youtube etc.

Anyone know whats going on yet?

I am experiencing this issue. I opened a ticket assigned to you with my VPS login details.

I noticed yesterday when I wanted to add some account that account got Error 508 Executing Api Login Operations.

Account got stuck at INITIALIZING log in.

Does anyone know how to solve this issue?

I tried to log in via EB and I didn’t have any issues…I logged right away.

Proxy is VALID, I’m using mobile one, I have few other accounts on that same proxy that have no issues at all.

I also tried to remove one letter from account name and to RE-VERIFY it again and I got that same INITIALIZING loop and the same ERROR 508.

Looking forward to your reply.

Go to profile settings, then go to the API UserAgent. Add two spaces to the user agent.

Instead of:
28/9; 560dpi; 1440x2792; Samsung;SM-N960U;crownqltesq; qcom; en_US

Change to:
28/9; 560dpi; 1440x2792; Samsung; SM-N960U; crownqltesq; qcom; en_US

Then, re-verify the account.

An update will be released sometime today/tomorrow which will fix it, but you can do it manually in the meantime. Hope that helps.


Hello @viralux :nerd_face:

Thank you for your fast reply and for your assistance.

I followed your instructions from above and the account went right away to VALID.

Worked like a charm!

1 Like