How do you get through the blank 'Checkpoint' page?

I have gone through the whole ‘email facebook to change password’ process to access my account and they’ve sent me an email saying I can access my account, but all I get is a blank checkpoint page. I’ve cleared cache, deleted cookies, tried different computers and tried to login through

When I try logging it tells me my account is temporarily locked and I need to verify with a CAPTCHA code. When I do that, still get a blank checkpoint page.

Does anyone have any workaround for this problem?

Never got this issue before, maybe it’s a temporary thing. Give it a day or two and try again.

Same blank page happened to me today. No captcha, no warning.
Will fight to get through and let you know what happens.

I used High Proxies, and the guys sent me this fix:

For Massplanner we recommend using IP Authentication
for your proxies.
Login to , go to Services -> My Proxies
check the IP Authentication option , add your computer (or VPS)
IP Address in one of IP1/IP2/IP3 boxes and click “Setup” button.
In Massplanner you have to remove proxy username and proxy password
in your proxy settings (just proxy_url field should be filled).