JARVEE Auto Reply Don't WORK

I wanted to auto-respond to new messages through Instagram DM. Jarvee recognizes new messages and sends them into the Pending List. But nothing happens afterward, Jarvee doesn’t use the messages of the Pending List and doesn’t reply. The new messages just keep appearing in the Pending List.
What should I do about this?

Please help me!


It’s really strange. out of the sudden it replies sometimes, but it’s really rare. I don’t know what to do it’s really annoying…Most of the times the messages stay in the Pending List

1 minute - 2 minute

Where do I find this setting? I can’t seem to find it in the “auto reply to new messages” nor “send messages” tab

Have you perhaps checked ‘Reply to messages which contain specific words’?

No, I only set to not reply to specific words (like ass, bla all these words)

Make sure you haven’t included a common word by accident, or a space somewhere.

I didn’t include anything by accident, that’s the strange thing. Once I try to dm my account to see if everything works, it doesn’t reply…

Please attach a screenshot of your settings and I’ll attempt to assist you further.

These are my settings for now (please note that i’m not going to send 700+ messages a day, i set this just to test and see if a get a reponse once i type a dm with my other account…)

Are the people that Jarvee is skipping following your account?

No…they don’t follow me

You have set it to pick a random member instead of the first user on the list. This could be affecting the order, however all the users will eventually be messaged.

But if i set to reply to them within 1-2 minutes, and nothing happens, then they won’t be messaged eventually…I don’t get this

The time between messages is far too short. You’ve probably been temporarily blocked from sending messages.

This is just for now because I wanted to test it without waiting too long. I am not temporarily blocked because If I go to the direct message tap, i can send out messages manually from Jarvee and I am receiving them

Increase the hourly limit and try again. Also make sure that you haven’t reached the daily limit yet.

I will try this out one second. You mentioned something about spaces in for the "don’t reply to comments that contain these words“, is it a problem if I have words listed like this: “test, test” or does it have to be like this: “test,test”

I always remove spaces in all my lists. I’ve experienced some bugs on Jarvee when spaces are included.