Jarvee unable to unfollow

I’ve noticed that since the recent Jarvee update the software isn’t able to unfollow. The “I” icon is blue and the bar is green but nothing is happening. Everything is being run through the EB so this inability to unfollow is different that what I saw a few weeks ago with the API issue. Is anyone else running into this?


Hi did you have log out of eb when action block ticked?
I found in some case the account was logged out in eb before it switch to unfollow. That’s why it is not performing any unfollow. Check it in eb if the account is login, if not just login in eb manually and you should be able to start unfollow tool successfully!


There is a situation in which an account you’ve followed was deleted/had its username changed.

When unfollow using EB gets IGs 404 page it will hang until the user is removed from the follow results tab.

Hope this will be fixed soon.

How do I find which user it’s hung up on?

Having the same issue. I check the follow results tab but not sure how to see which one is “inexistent or with a different username” to unstuck JV and keep unfollowing.

I have also checked and unchecked the option: “unfollow outside JV” but it keeps getting stuck with that “inexistent account”.

Hope it get fixed or someone know how to identify the “error user” in the folllow results?

A lot of accounts are also not unfollowing for me

1 Like

Yes a ton of accounts aren’t unfollowing for us either. Open the EB - account is logged in and we can manually do an unfollow with no issues at all. No blocks.

This has been happening for at least a few days now. Pulled our stats since 8/20 and seeing 600+ follows and no accounts over 200 unfollows.

1 Like

Constantly having this issue. It seems to be a temporary block with no set end date. Sometimes it last a few hours, sometimes a few days and sometimes longer. There are appears to be no reason or no set end date. I just keep trying every few hours, but not every few minutes.

Today actually seems to be worse.
When I switched several accounts from F to U, they will not U.
No error message, the dashboard says “executing” and nothing happens.
It seems this would be a widespread problem, but not too many people are commenting.

Did it already get fixed for you?

I found a solution…I think. I ran the unfollows through the API until it was blocked again then switched back to running the unfollows through the EB. It’s been working fine for the last few days.

1 Like

OK, my friend - THANK YOU for sharing this!!
Some of my accounts have been unable to unfollow for several days through EB and I have not used API for a couple of weeks now.
I am testing out using API to unfollow on three accounts and so far they are all unfollowing properly.
It is very early in the testing, but so far it is working
It shows everything seems to change from day to day and what did not work yesterday, might work today.
A lot of people are unable to unfollow and I am surprised more people are not commenting on this.
I think this is an excellent find!
I will comment again later tonight and let you know if it is still working, but so far so good.

1 Like

I tried this and it worked for a few accounts till they were faced to another inactive user.

I hope support team is fixing this asap. They are saying this had been fixed and are not looking into this further, however most of us are still not able to unfollow. It concerns me they think this is fixed, maybe we should all contact the support team.


Ahhhh, you are several steps ahead of me.
Thanks for the info.
Perhaps it will allow me to unfollow maybe 100? if I am lucky.
Right now I have several accounts who have not unfollowed anyone for several days.
So, I guess I will keep trying until it is faced with another inactive user

1 Like

I am sorry, what do you mean by until they face another inactive user?


Nope! Still getting the same issue with “this link/page doesn’t exist” when looking in the EB.

I aslo saw they mentioned a fix in the new updates but clearly it isn’t. I already sent a message to support.

Hope this make a change…

1 Like

Thanks, if we all contact support they need to fix this.

An user that is deleted/banned or someone who changed their username.

The unfollow through API is still working for me.
It may not continue to work, but it has been successful for a couple of days now


Facing the same issue here - I’m trying the suggested temporary fix (this thread).
Sent off a ticket.
Just a matter of time until they fix it, I 'spose.