Jarvee verify account LOOP

Does anyone know how to fix the suspicious login loop? When I add an account and verify using jarvee I get this error:

Then I confirm the pin and try to verify again which fails so I browse with EB and get this:

I click “It Was Me” and I’m in the account fine. When I click verify again it’s the same error and I click “It was me” again.

Jarvee support had me check the box “Do not use embedded browser to login instagram” and also verify email using pop/imap but nothing is working. Every account I add is giving me this loop.

Also I can login fine using the same proxy with chrome. The loop is only when I verify with jarvee.

Any help with this would be great.

Try to go to the Social Profiles, click on the account having the issue, then scroll down a bit and check the box next to the red text and click ‘Verify Using Email’ and wait for 2 minutes and check if you received a code in the email connected to that account.

If yes, add it and click Verify Using Code.

If not, try with the Verify Via SMS option as well.

If that doesn’t work, I suggest to stop trying to login for about 3 days and then try to login again using another proxy provider and see if it’s going to work.

After that, check if you can login from the Embedded Browser in Jarvee to that account:

1- Try to login from the Embedded Browser (go to SOCIAL PROFILES tab > click on the ‘ACTIONS’ button next to the account with the issue > then click on BROWSE EMBEDDED option from there) and see if you can login manually.

2- If yes, go to the Social Profiles tab > select the account > check the “Show Advanced Profile Settings” button and scroll down until the bottom and click ‘Mark as Valid’.

3- Go to the Edit Profile tab and see if your profile data will load.

4- If not, open the Embedded Browser and try to verify the account again from Jarvee. While it’s trying to verify keep scrolling down inside the EB and see if you will get the “It was me” pop up. If yes, click “It was me” and try again.

5- If you don’t get the “It was me”, log out from your account from the Embedded Browser and try to verify the account again.

1 Like

I tried and they deleted my alec

Thanks Jaha!
I got it working using Verify Using Email

1 Like