My Proxies don't work with username and password authorization?!

I had a problem recently I purchased 5 proxies from a proxy provider, working fine with IP authorization but I wanted to change it so my proxies would use user/password to connect.
But when I changed the authorization the proxies didn’t work anymore, I contacted them and went back and forth with the support trying to figure out the solution but they told me “it must be something with your ISP, or firewall settings, or something else. If nothing works, the only thing I can suggest is to just use IP authorization instead”

I can’t use IP authorization because I’m using the proxies for social media accounts and I have a dynamic IP address that keeps changing a lot.

The proxies are working fine with IP Authorization.
But the problem is when I connect them using user/password !!! this proxy works fine with my IP Username: xxxxxx / Password: xxxxxxxx ( this doesn’t work !! )

Anyone had a problem like this? do you guys use your proxies with user/pass fine?

Why is this port

Changed to this port? This port you use with authorizing your IP. This port works with user/pass authorization.

It’s the same IP, the port changes when I chose user/pass type authorization.

Really. I don’t ever recall my providers changing port just from changing the auth method.

But if that’s the case, it might be firewall on the port as their support says. Never encountered such issue though.

Try this on your browser

I searched on google about it and found that enabling the firewall to add a new port rule, did the instructions but it didn’t work.
Ok I’ll check that link.

Nope, not working, just keeps loading…

Try changing the port to 3128

This 3128 port works fine :+1: I guess my computer keeps blocking the 4444 port.

Yep. I guess that’s the case. For me, i just disable firewall altogether cause its a PITA. I use AV to handle stuff so its fine.

If the firewall on local PC doesn’t work, then it might be your ISP.

Firewall is not activated actually, I have Avast handling all that stuff, I guess I need to dig into my router.

I had the same problem with proxies LOG/PASS auth, and definitely (if I can) I choose Ip authentications. I know that sometimes it may be tricky, especially when your IP is changing a lot. But basicaly IP is changing when you re-connect the net, turn off power or something like that. On my home computer (ADSL) I can have the same ip for 3-5 days… Now I’m using proxies from (cheap - 50 proxies 26 bucks), there is a panel I can switch my Ip for auth within seconds, and it already starts to work. Think about it.

The problem is coming from my ISP, seems like they don’t work with 4444 port at all! I tested the 4444 port on my computer but it doesn’t work.
I followed some instructions on how to add a port forwarding in my router, did everything but no luck…
I know you can use IP authentication but it’s not recommended if you’re running MassPlanner on a Dynamic IP address, you have to keep track of your IPs and it’s a waste of time and sometimes IG accs ( I had 2 accs banned because my IP changed overnight and I didn’t know, so…) I tried verifying the accs thinking that the proxies are working and boom BANNED!

I just checked and my proxy provider is using port 4444 as well. You have to shift them to a vps, or create your own proxies.

Btw, regardless of what auth method is used, if the auth can’t connect nothing /should/ happen it will just seem like there’s no internet connection, so your IG getting banned isn’t related to the IP switching.

Hmm… Has anyone here successfully created their own private proxies that worked fine on creating or logging with accs on MP, I searched about it, I think it’s not an easy process and takes a lot of managing… Hence why we have all these proxy providers.:grinning: I still don’t have good knowledge about this.

Well, I don’t remember specifically what happened but I know the proxies weren’t working and got hit with the PV for those accounts until they got banned.

What did you use to test this?

Have you checking your proxy in your web browser, which might give a different/better error message than Mass Planner? Google Chrome instructions. Firefox instructions. Internet Explorer instructions.

Have you checked with your ISP’s support organization and confirmed that they are blocking port 4444?

Why would you try to do port forwarding? You want to connect to another computer at port 4444, not have others connect to you at port 4444.

With this Outgoing port tester.

Tested the proxies with the 4444 port, plus I tried the proxifier app, neither of them works, maybe something with my ISP and actually tested the port on another computer, same issue.

Well, I don’t know what I was doing obviously, just trying everything I could find in searching google…:unamused:

Good, an outgoing port tester. There are other sites that test incoming ports, such as ShieldsUp, which would have been the wrong sites to use. Does seem that your ISP is blocking port 4444. Seems a little odd that they would block 4444, but not 3128 (the default port used by most proxy servers).

1 Like

Yes, It does seem weird how they blocking this specific port. Anyhow, I’m gonna stick with using only IP authorization in my dashboard for now…
Thanks for the infos :+1: