No more results found for source specific users (embedded browser only)

I’m using embedded browser only and keep getting the error message:

“no more results found for source specific users”

There are plenty of users in that source that I had scrapped another time. When I turn off embedded browser only it works just fine following users from the ‘specific users’ source

Are you using any user filters at all? Because the EB Only restriction will prevent api scraping which is necessary to do any of the filterings.

My API scrape happened from a different account on a different day. I have a list of usernames in the “specific users” section. It should not be doing any scraping at all right now.

re: your question. I still have filters turned on like - profile photo, banned words etc, follow count etc

I also now just removed all the filters as a way of testing and the problem persists. It still says it can’t find results even though my specific users list if full of user names!

Try a different source and see if your problem still persists. Just a test source would be sufficient. Pick an account with around 50k-300k and leave out any filters. And make sure to delete the source you are using atm.

I tried followers of a large accounts, also tried explore page. Always same message “no more results found”

1 Like

I’ve also now tried:

-deleting my ignore list
-cloning the account
-manually using the embedded browser to follow someone successfully
-reducing my specific user list to 1 name

1 Like

This does sound weard.
Send a ticket to the support.

Have you tried manually browsing through the EB and seeing what happens that way? Are you sure it’s not a proxy EB limitation or issue due to what you’re using? Sometimes they’re too slow to load pages properly.

Use specify usernames, there is cloud scraper mentioned on forum where you can gather Usernames with filters.

1 Like

Ian - thanks for your reply. I’m using a mobile phone as a hotspot to provide 4g to the computer. All other computer apps & updates are basically blocked from using the 4g connection. I can use the embedded browser manually and it is fairly slow, but can load pages and follow people. If I turn off use embedded browser then its able to follow via api using this 4g setup

I had this happen to me before… a couple times actually. Still haven’t found out what causes it, but if you export the accounts, reinstall the software and import your sources again that should solve your problem.

Hope that helps.

AFAIU specific users need a scrapper to make the correct routh to the profile.

Koozie - I just tried to do that. I exported as binary, reinstalled, imported - it auto imported the sources, so then i cleared them and imported the sources again.

Still same problem “no more results”


JV ANSWER: it is your filters.
I didn’t touch the filters for few months …
I added some more Scrappers accounts I think this can help.

1 Like

It’s definitely not the filters… because back when I was facing the same issue, I removed all filters and added new sources… and it was still doing it. It’s a bug in their software. That’s just their way of putting the blame on you rather than admitting they dont know what’s causing it.

For now:
Take 1 similar account - results - export all - order by follow back ration - copy 2000 first.
Paste in infected with the bug account in the specific users.



I actually even created a fresh account and logged in completely clean settings and this also couldnt follow when “embedded browser ONLY” was selected.

The solution I found which is not a solution. I had to chose “use embedded browser for follow” instead of the “use only embedded browser only”. Then suddenly it could use my specific users source.

I feel like somewhere its still using the API…

This is definitely a bug on the software’s part…