[Problem] With Quote Feature


#1

This is a bit more complicated to explain since it does not happen all the time. Every time I try to screen record this problem, the quote reply feature works perfectly. As soon as I stop recording, it happens again!

Lets say I am replying to multiple quotes in one message. I will begin with highlighting the words and select “Quote Reply”, and the quote will appear in the message I am writing. Now I have found 20% of the time, I will highlight text I wish to quote, then once I click the “Quote Reply” button, nothing happens.

I found a temporary solution for when I cannot seem to quote a specific reply.

  1. Keep my screen recording at all time (Joking)

  2. If I click “Quote Reply” on paragraph #1 and it does not work, I will then highlight paragraph #2 and click “Quote Reply” (which works). I will then delete the quote of paragraph #2, and highlight paragraph #1 again and click “Quote Reply” and it works.

As you all know, I am a strong believer in quoting users along with my reply since it avoids lots of confusion, and others reading will be able know what each reply was directed for which question/statement which intern improves productivity on their learning.


#2

Worked perfect for me…

I had to quote this one again. :smiley:

If anyone else experience same issues, please let us know.


#3

OK GOOD! So its not just me with the problem.

…and LOOK! You quoted 5 quotes successfully, and the 6th one not. Thats a 20% failure rate so far.

I quote about 50+ messages a day, so it really gets annoying after a while.


#4

No, I mean I had to quote it since it’s funny :smiley: it worked good first time.

Maybe you’re quoting too aggressively, try using 40-60 seconds delay :smiley:


#5

Oh Haha! …well I guess im alone again. (It was good while it lasted).

Keep trying and let me know if it happens to you. I will try to capture it while my screen is being recorded.

This could very well be true, since I quote like a mad man. However I dont think this is the root cause since I have success quoting paragraph #1, #2, #3, #4 but #5 does not work, within a second I can quote #6 successfully, and quote #5 a second after without problems.


#6

We’ll see what @Johnny thinks about this. :slight_smile:


#7

Don’t really know what to say :slight_smile: maybe it’s a feature and not a bug? :smiley: I’ll take a look at this as well, maybe the forum update will solve it as well, as I’m planning to do one soon.


#8

Nice! Fingers crossed that the update fixes it :smiley:


#9

Please make a backup of everything before updating, I don’t want to disappear from @BrandonBerner s coffee wall.


#10

@discobot quote please


#11

:left_speech_bubble: Excellence is not a skill. It is an attitude. — Ralph Marston