Proxy Errors on Jarvee


#1

Anyone else get the “account can not access the Internet. Check proxy settings” error on Jarvee while using My Private proxies or any proxy? I am clearly connected to Internet. How to fix?


#2

i never had this issue but man … clean the dust on your laptop


#3

had this for months on some accounts even some on my home wifi. It comes and goes some times re verifying the account makes it go away but it comes back. Had back and forth with support didnt solve the issue. Never had any bans or anything so i left it alone idk


#4

It’s so annoying and if I have to re sign in it just is pending for forever cuz it can’t validate.


#5

Have you tried manually testing your proxies in your browser to make sure they aren’t down?


#6

Normally when I see that I just remove the username and paste it again and verify.


#7

try to remove the username, login and verify it again,
Or you can try other proxy.


#8

Have you checked if you have entered the right proxy parameters?
Look for IP, Port, Username and Password of the proxy.

If it is an IP Authentication proxy, please give your provider the IP from which you are running Jarvee so that they can whitelist you.


#9

as @goodtimes said try using em manually on a browser if they didn’t work than you have to let your proxt provider know that the proxy doesn’t work! he most likly will replace it had this issues when i was using highproxies back in a day
if the proxy works on the browser than go delete the proxy on jarvee from proxy manager and add it again as new proxy and click verify
don’t forget to update us about it if it’s solved or nah


#10

Try to login with the EB :wink:


#11

Thank you all! Will try this today and follow back


#12

I had that and I’ve just replaced proxies since that was the issue. Somehow the proxies started to have issues only in Jarvee since I’ve tried it on browser and they worked. I’ve replace it and moved on


#13

I’m pretty sure that happens because of the dust on your laptop, bro!


#14

I have had some of this happening to me with raw mobile proxies, but itll clear up on its own


#15

I replaced with new proxies!


#16

Which proxys are you using?