PV then followed by blank screen

A lot of my accs are experiencing this issue just the past 2 days, where IG would ask for PV (which happens), but then after you type in the phone number, it takes you to a blank screen where you are not able to type in the verification code.

now all these accs are non-operational because of the PV, basically like banned accounts.
i never experienced this before. anyone else also experiencing the same issue?

Can you take a screenshot of the blank screen? (I’m not trolling, I’m just wondering if there’s anything else you could possibly click on)

is just a blank page , nothing to clock , nothing to do , you relogin and still get blank page but you get the verification code …
i have the same issue
i can post a screenshot if will help

same problem , did you get any solution?

yes pv via api if you are using jv or if it’s just one account pv using your smartphone.

Disable EB to let the PV happen through API, it should work then.

1 Like

try to use IP from same location of client

Did you already tried to PV the account through a regular browser? (Chrome, Firefox, etc.)

When that works, here is the temporary solution:

Make sure you have a clean browser (no history, cookies, etc.) and download this browser extensions:

*Random User Agent
*WebRTC Leak Prevent

  1. Either use a proxy in the browser settings or use your mobile internet connection from the phone (with usb-cable or hotspot).

  2. Go into the settings of the “Random User Agent” extension and choose “Android” or “iPhone”. After that click on the icon in the upper right and switch the user agent for every account you want to PV. I recommend to go with “US” user agent.

  3. Copy and save the user agent in the notes of the profile for later use, if the account needs PV again and same issue occurs. This step is not needed but I would keep the number of devices an account logs in to the minimum. If you want to be extra clean add the proxy you used for that in the notes section as well. When you’re paranoid or it’s a client account having this issue, you can even import the cookies and user agent from the clients profile in the software.

Especially for people who are having the issue on a larger scale of accounts, this can be useful as you don’t want to spam login bulk of accounts on the same devices or IPs. This issue could be a bug on the software side, until we know more that should do the job and isn’t much more time intensive like doing the PV in the software.

Try that out and in the best case you should get your accounts back to business :sunglasses:


I agree, you need to disable the “use only api to PV” option in the acct’s advanced settings. It worked for me!

Sorry, I don’t find this function on advanced settings…

1 Like