Repost Tool issue: 0 posts sent to campaign

I have a question. I use the Repost Tool to find high engaging posts and sending them to the campaign of the profile. Currently I have 30 repost sources and I want to send random posts (older an newer ones) from random sources to the campaign. It sended 90 posts to the campaign but they were just from 1-3 sources.

Then I enabled “Choose a random post from the most recent users posts” but still it gave me the same result.

For now enabling “Limit maximum number of Reposts per user” did the job. But isn’t there an option to randomize it completely? For example 1 source gets reposted 3-5 times and another just 1-2 times randomly?

I’m also wondering if “Choose a random post from the most recent users posts” just chooses the newer posts or older posts too. Because I want to repost random posts no matter when they were posted.

But now 0 posts were sent from the repost tool to the campaign. I tried it many times with different settings. I set post photos when engagement is higher than 50% as average. Can it be that already all high engaging posts were sent to the campaign and cannot be sent again? I have 30 sources and sent max. 150 posts because it wasn’t possible to send more.

I also tried to delete the campaign and try the same on a new one but still the same result.

1 Like

Have you tried contacting Jarvee support?

1 Like

Not yet, but when nobody else experienced that I will.

I noticed something else.

Before i wasnt having issues with reposting my main. My main is unbotted, very active and all. Yet Jarvee tells me in the log that it couldnt find anything in the sources. When I browse the source i get an error ‘wait a few minutes before trying again’. On top of the browser tab it says ‘page not found’ which is super odd since I’ve never had any issue with it.

When i use another account (an old slave) to repost from it seems to work although not always.

I noticed when i ticked off the option ‘repost from 12 most recent posts’ that it seems to repost without issue. Which is odd since my main has enough posts to repost from.

Any ideas why this is happening?

1 Like

I disabled this option, after that it worked. Also wondering why that gave issues, because I had a lot of sources to repost from. Maybe its a software bug, the function is not displayed right or we misunderstood it.

Anyways it worked now, but I really wanted to repost the newest content of the sources. Maybe we should contact the support again (since I’m not the only one who had an issue like that).

@roy So you’re saying enabling that exact option is causing a non repost action aswell? In that case it’s def a software issue as i’m having the same issue. It’s odd however too that when i click browse on the source it doesnt seem to redirect me to the Instagram source. If you wait a few minutes and refresh you seem to be getting the page without issue. I contacted support about it, so i’m waiting to hear back. I’m sure they will look into it when more people report the issue.

Edit: I can comfirm now that that option is causing something with the redirecting of the source. Without it it gives me no error anymore when i browse the source. Odd…