Scrapers Gone After 1 Day!?

I just checked my scrapers and I really don’t get why they all have email confirmation now. I set very strict API limits. Could it be that I use to little scrapers? I got 72 Main accounts and 65 scrapers.

You need at least 150-250 scrapers

1 Like

Also your limits are too high if they die before being delayed or the scrapers are bad quality.

Ive had some bad experiences lately where half the accounts are dead on login

1 Like

I knew it. I messed up. But to be sure, why is this? I mean if I got API limits should that not be enough to regulate everything?

1 Like

Your api limits are not low enough to delay or the accounts are bad and they will die anyway

They usually delay very often actually, but already have lost lot of accounts ( but the relation was also just 1:1 scraper/main)

1 Like

Should be 3:1 at least. 2:1 if you aren’t using too many actions

1 Like

I got 1 error/ hour = rest (40-60 minutes)
I got 5 error / day = rest (40-60 minutes9

the proxies should be good. I have had the same set up before but it was a 2:1 ration (more scrapers) and it worked very nicely. I just did not expect this to happen. I guess I have to up my scraper amount then, thanks for your quick help

It could be you are using too many filters and too many tools on the main acct that’s why the scrapers get easily delayed

1 Like

I send DMs to new followers, 50 follow/day and view story + like after follow. Is that much? Filters are 1 box ticked.

yes, 3 to 1 ratio is the recommended one to go with, also, as hero said I think they are not good quality scrapers, did you create the scrapers or not?

1 Like

yes, I did create them.

What on earth is a “quality” scrapper?