Since new Update Relogin is failing

Hey all,

is it just me or is the “Relogin” Function not working anymore since last update?

it states always with every account: !" Re-Login Accounts" - Account XXX failed to logout with"

1 Like

Same here. Now when I select “Relogin with Accounts” It keeps saying “failed to logout with…”

Same exact issue with mine too. Now I cant get rid of the blocks lol

1 Like

write the support team please, so they are aware that is not a “one user issue”

1 Like

Anyone else with this issue?

I found a workaround for this issue while we wait for a fix. Add a few letters or numbers to the end of your username in the account settings then click verify. Then once it says invalid credentials, remove what you added and verify again. That seems to force a re login and has worked for me so far. Also this way you dont need to get new device ID’s etc.


Are you working with API? :slight_smile:

its for both 13.chars

Hope they fix this asap. It’s the only work around for the DM issue right now.

1 Like

This is so annoying…,

Does anyone know how to fix this?

I try logging in via embedded browser but it is not allowing me either

sounds stupid but put a letter behind the pass press verify => Invalid cred. ==> delete letter and press verify => done

1 Like

they already found th issue IG changed something on the LOGOUT. FIxed with next update i heard

1 Like

Been trying that without success.


when adding new clients … i add proxy info, login details… i get EV, sure I put in the code from e-mail or sms… verify acc… still goes back to EV… even though through EB I am logged in…

any quick fix to get out of this vortex?

tried to reset device ID`?

i might try it as absolute last thing, since me abusing reseting device IDs was one of the big reasons of getting multiple-day-blocks.