Twitter follow Active Users does not work anymore

Starting from late yesterday and until now (even with the latest version of MassPlanner, the 2.9.3.2) the Twitter function “Follow Active Users - that have retweeted/liked posts” does not work anymore. No error generated, simply there are no users followed from this tool, on all the posts used to search users to follow and all the Twitter accounts. The other follow tools that I use “Follow people by keyword search” and “Follow friends of target accounts” works fine.

I repeat:
only the function “Follow Active Users - that have retweeted/liked posts” does not work anymore
all other functions (included other follow functions) for Twitter works.

same issues here, i only useactive users following :frowning:

1 Like

Please could you contact directly MP support explaining that the Twitter tool “Follow Active Users” does not work from yesterday even with the latest MP update? I don’t know why they don’t believe me.

How do you mean “they don’t believe you”? :slight_smile:

Have you sent message to support and provided any info?

1 Like

Yes, I contacted customer support many times via email today, trying for hours with many messages to do understand that everything worked fine until yesterday and now that tool and only that tool (but the most important for me) no longer works. How long to figure out that if until yesterday everything worked and I didn’t change anything evidently upgrade didn’t work for that tool?

It could be something else was changed. Send me email address you used to contact support via PM.

Didn’t see this thread before sending a little Ticket… sorry. :slight_smile:

SO, I’ve got the same here, I’ve send 3 printscreens to show it :wink:

Thanks for everything

Yeah, weird. I just tested it on one of the test accounts, it works fine. Anyway, we’ll sort this out through support. Maybe Twitter introduced changes on some of the accounts only, like Facebook does occasionally.

1 Like

It Followed me only 4 accounts for the whole day using only this method.
I’ll try tomorrow on an account having very very active users… Maybe we’re just not receiving anymore the message “No more active users to follow…”

Yes, try with different sources, maybe there’s no more users to follow for the ones you’re currently using.

1 Like

Hi Guys,

We just released an update that should fix this issue, please restart Mass Planner and try again.

Cleared my sources this morning, and replaced it by @applesupport only.
Worked again.
Re-added my sources back. Let’s see on the next ‘batch’ in 57 minutes…

Hi, I also have the same problem. Were you able to solve?

Hey, this source option is working fine on my end. I’m using it on some of my Twitter accounts/ Can you open the embedded browser of your Twitter account, then restart the follow tool? See if it visits the target account to extract those who liked/retweeted posts. Do you also get an error in Summary?