Cant make accs anymore

tried with chrome/portable firefox in incognito turning on/off airplane mode on phone and 4g hotspot tether using ghostery, web rtc leak prevent and random user agent and put screen in phone screen settings, tried on a vm, tried on a different phone, all give me same error, that theres something wrong. I think instagram knows the phone I always use for hotspot and connects it when i try to make accs. Anyone know how to bypass this error?

Can you send a screenshot of the error?

How many accounts have you made from that hotspot? Have you been tracking IPs used and made sure you only create one account per IP?

1 Like

I made 3 first day, 2 second day, and third day it stopped working untill now, put the ips in txt and they are always different

Were you using a clean profile with your browser? Not just incognito mode but a full fledged new browser profile?

Other thoughts:

  • Having instagram, facebook, software running that connects to those services running at the time you’re creating accounts either on the phone or on the desktop could cause issues
  • Make sure your wifi, bluetooth and gps are all turned off on your phone when creating accounts
  • Try running cccleaner on your browsers you plan to use just before creating accounts (still use incognito and a clean profile but I’ve found this helps as well)

thanks I will try, so i have to make a new profile and install the new extentions every time? but on my virtual boxy it was first time i installed chrome with the extions in incognito no software or fb running and still got the error on the first acc.

You only have to create the new profile and install the extensions once. From there you run in incognito mode, then when account is created, shutdown the browser completely, load it back into the same clean profile rinse and repeat.

I’ve created over 150 IG accounts using the same blank profile.

Did you make sure the extensions are runnung in incognito @Kris_Dutch ?

1 Like

Classic Fingerprint issue, your problem is not related to your IPs mate.

1 Like

i hd the same problem creating accounts with this method. Can be that some of the addons didnt work in incognito mode.
Can people share all the addons that works even in incognito mode

u know solution?

yes I enabled them all in incognito

1 Like

created my last account with this method about 2 weeks ago and had no problems but I additionally used

1 Like

I created 3 without canvas blocker, installed canvas blocker, didn’t work, deinstalled canvas blocker, worked again, does this make sense? Maybe IG detects canvas blocker or smth?:thinking:

did you use the same? cause there are different ones. another one did not work for me.

I also wondered about this and I guess it makes sense cause it depends on what canvas blocker does. if you are hiding too much or the wrong things you can also raise flags. At least thats my theory

1 Like

Yeah that is also what I thought, I guess IG detected that I was using canvas blocker…

i tried with that extention and it worked today but then i get instants pv, is there a way to bypass that?

When you get the PV. Instantly after finishing the registration process?

yes, and in it shows in red that im using a fake user agent and webrtc, should i user different extentions for them?

edit: now on 3rd acc it doesnt work anymore and it also shows fake canvas in red and screen resolution still 1920x1080 instead of phone resolution and browser 80% ip 50%

why doesnt it show the same when you do the same?

1 Like