Couldn’t load users -Error

I did some unfollowing manually yesterday of People who do not follow me and after exactly 100 users appeared the error „couldn’t load users“.

Until today almost 24 hours after it doesn’t let me see the followings of nobody and it shows always this error!

So I am not allowed to check if someone is following me before I unfollow them.

Now this also disturbs them ???

Has anybody had that ? How many days it lasts?


Clear data instagram :slight_smile:

1 Like


13 chars

Right click on your app’ (i mean, long press) --> Infos --> Close app + Reset cache data :slight_smile:


For iPhone also?

This is what I get with long press on the app…

The Greek are also irrelevant with infos or cache

I ll go to the settings

Settings --> App’s --> IG --> :hatching_chick::hatched_chick::rooster:

Wasn’t solved! Wtf??!!

Try change ip.
if you have a home router turn it off wait a few mins then back on.Check that the IP has changed.

1 Like

Typically this reflects a refresh limit reached. Clearing the data and/or changing IP connection should resolve it. Give it some time otherwise if those are not options. It should dissappear within the day, nothing to seriously fret over.

1 Like

It disappeared after 24 hours but at first both Clearing cache and then changing IP didn’t work and I got worried. I left it like that and after some time it was solved. Thanx

So we’ve to wait for 24 hours right?

If you have few accounts logged on one app and switch through them all the time it might cause errors. Try to delete Instagram completely than delete residual files with the file manager. Then clear cache manually and automatically. After that download fresh app from the store and install it and log in. You can also clear cache if you do a hard reset to phone but just use option “clear cache”.

I’ve been experiencing the exact same issue for over 6 months now. Nothing seems to work.

even after changing the IP and all that has been sugguested? that’s weird just lately I was able to clear the following of an account manually with no issues.

Yes, I even have a different device. Made a new account, and everything works fine, so I’m assuming it’s an issue with my main?

It all started in December when I tried making a new account, and it gave me an error, then I wasn’t able to login to any account until I changed my device.

yeah, it’s probably the account itself but even so it’s a weird issue to have after changing IP and device.

It doesn’t bother me too much, but it’s making me feel uncomfortable knowing it’s an issue with the account itself. I’ve had it for almost 10 years.

Clear Instagram Data

yeah I understand I think it’s the same one with the reach issue on the other thread so yeah it’s most likely an account issue.