Infinite loop "Help us confirm you own this account"


#22

Just noticed the link in bio is not showing/is removed from the account.


#23

can confirm that link in Bio seems to be causing issues.


#24

I don’t have link in bio on any of my profiles, that’s not the problem


#25

How can we remove it if we can’t get into the account.

Might not be causing the issue but it isn’t showing on my profile anymore when I had one there.


#26

so another brand new issue? I guess most of the people got once atleast from massive accounts they are operating.


#27

Yea and if it’s permanent, this is worse than getting disabled. At least there are steps to unban your account.


#28

Same problem and my accounts are not any link in the bio.
I think it’s a bug from Instagram, after couple days it will disappear I guess!


#29

I think there are some people here who have had this problem since July and August and still have not been able to access their accounts :confused:


#30

It’s happen to my account and don’t know how to solve it…
how to report about this problem to instagram? I think it’s a bug…


#31

This happened to my account a few hours ago. Full access to emails and phone number but still cant access account. Reset my passwrod a few times but it takes me to this confirm you own the account page. Hope it’s a glitch that gets fixed.


#32

This happened to my account a few hours ago


#33

This started happening to me last night randomly. I’ve tried to submit the help request form but then get an invalid parameter error. Let’s hope it’s a bug that can get sorted.


#34

I have had my instagram password changed & logged me out yesterday. I got it back & changed the password only to wake up today to the infinite loop of “help me confirm you own this account”. I’ve tried logging in via FB// email reset password, changing vpn, logging in on different device/phone. Still getting error messages


#35

Did you use a 4g proxy?


#36

Did you use a 4g proxy?
I used a data center proxy.


#37

Ugh, looks like more people are getting affected by this. I left it alone for 2-3 days since I wrote here and still have the same problem.


#39

Did you use a 4g proxy?
I used a data center proxy.


#40

many more of my accounts have same problem and cant method to bypass it :frowning:


#41

I’ve got this error too. And seems like there is no solution for now.


#42

Reset device?
Change Proxy?
Clear Cookies?
Nothing helps?