Instagram not following all?

I have it set to follow 400-550 on instagram a day, but noticed it only followed 45 yesterday.
Is this due to me copying settings for 3 instagram accounts or did I set it up wrong?

Without knowing your settings it’s hard to tell. Are you blocked from following by any chance?

I shouldn’t be. I just followed these settings but with half the amount for following
My only concern is it splitting the following between the accounts since I copied the settings? Maybe that’s it?

Send us a message through support system, include screenshots of your settings, sources, results and tools section in Mass Planner.

If you use proxies, check them through Proxy Manager tool. See if they have valid status.

1 Like

I’m not home right now, but will do this when I get home tonight. :slight_smile: Thank you!!

This happened to me once, but i had 130 accounts.
I just raised number in Settings, maximum allowed connections and maximum Instagram accounts active.
And also be sure that you didn’t mess something up with follow settings.

Hey @webstarm random question but for your 130 accounts did you run 1 number/1proxy per account or 3 accounts per 1 number/1 proxy?

@imtheserbian 2 accs per proxy/sim


I am having the same problem. I followed for 12 hours straight and normally should get around 200-300 follows. this is what I get the past week:

This is a problem. Don’t know what to do. Accounts are working fine. I bought a new VPS and massplanner license and am getting the same problem for the error.

Yes i have same problems bad results or sometimes 0 results.
MP recommened me to switch to greenserver to a bigger vps E5 64gb dedicated but it seems my vps is slower then before and results are not better then before.

Don’t know what to do

What are your settings like? I’ve run into this randomly with unfollowing as well as following, and turning a few things off and back on seemed to fix it, as well as restarting the app and closing it for a few hours. It didn’t seem to be related to anything specific so my only guess is it was network or API related somehow.

I am experiencing this problem right now. Some of my accounts are not following at all, [0 follows] despite being able to unfollow and like. Other accounts on the same proxies are doing well. Upon support’s recommendation, I have so far tried

-stopping/restarting the follow tool
-reverifying accounts
-increasing simultaneity settings
-clearing the queues
-running the update tool

but none of these solved the problem. The next run time keeps lagging behind and no follows whatsoever. Any thoughts?

Turning off MP for a few hours or a day is what I’ve ended up doing, just giving it a break and it didn’t happen for a while (or again AFAIK?) after starting it back up :joy:

Tried this already, no luck.
This has been going on for two days now; it’s driving me crazy

Guys i just had similar issues these past days.The problem for me that i was runing 2 tools in the same time : follow/unfollow + like tool.One tool was delaying the other…atm i am runing just 1 tool and its better…try with just follow and see how it goes.

same problem for me also.
my follow settings is 700-900 and like 700-900 but when i start the tools mp completes the liking tools first like my stats are after few hours

liked 600 and follow 150
as i checked the box to like peole post after follow but how it liked before that(like tool tab not active)

its very slow not following what it on its settings some times even 0/0

Interesting @hello_vickysen @florin22xxl. The tool seems to follow a similar pattern in my case. I am having no problem reaching high like levels, while the follow tool is suffering. The strange thing is that it’s only been like this in the last couple of days. Before that, I had no issues whatsoever.

I have been discussing this problem with @Said and he said that he’ll contact the devs to find a solution to this issue.

1 Like

The tool was able to follow around 150-200 accounts, while it was set to follow 1,200. Right now, I have turned unfollow and like off. We’ll see how it goes, but it seems to me that there is an issue with the tool itself.

Here’s another observation… Note that the date and time of the next run is shown as 9:19PM, but it is currently 7PM, and the time between operations is only set to between 45 and 90 minutes. Anyone else seeing that?

Do you mean that the tool is lagging behind? If so, that’s exactly what I am going through