Jarvee - problem to connect to server


I got this message in the morning:


Do you guys know what it might be?

There were no changes to anything mentioned in this message overnight.


1 Like

Are you using a VPS or are you managing Jarvee from your home pc?

Hey, I do that from the office pc at the moment, but the weird thing is that it was working fine for a week.

I have spoken to Jarvee support already and they suggested the following:

  1. Go to the Jarvee folder and “Run as Administrator” the following: Browser, Updater, Jarvee, Data Connect - Done, not working

  2. Add the exemption for Jarvee to Windows Defender for all the mentioned above - Done, not working

  3. Install Jarvee again without uninstalling the old one (but backup it first) - Done, not working

Here is when they stopped replying. I also repeat step 1 and 2 after step 3 - No results

I have got a few tech guys at the office (Dev team is 40 people strong) and there were no changes of any form to our network connection etc.

We also did the following:

  1. Clean Installation of Jarvee on the same network - Not working

  2. Clean Installation of Jarvee of a bridge connection from my phone - It started to work, unfortunately I don’t have my account in Jarvee anymore.

Here are my another questions:

I still have a backup from the beginning, is there any chance to somehow import my account back into Jarvee? - I am not worrying much about settings as I got them from this forum so I am in a process of typing them back. What I would like to know is which file can I copy back from the old folder that was responsible for all Follow statistics? This is what I miss.

Do I need a separated IP just for Jarvee or is it a specific port that may be blocked?

Thank you for any suggestions.

You don’t need dev team guys, you need the network team. They might have seen a lot of unusual HTTP traffics etc coming from an unusual source and added firewall rules. That would be my guess. Normally they would have tracked it to your desktop by now and isolated and imaged it, but I would check with them.

There’s a way to recover from a backup in instances like this, but it’s level 2 and not mine to share. I’ll see if I can find it and DM you later.

1 Like

Thanks, I just had a chat with a guy responsible for our network and he said that nothing’s changed or blocked so don’t know.

I will leave my phone at work and monitor it through team viewer as this is the best option I can come up at the moment.

We also have a wifi here, but will move Jarvee from my phone connection into this one on Monday when I can have a proper access to the pc and software.

If it works fine over mobile but not on their network, then it’s their network or their carrier. It doesn’t make sense that your desktop rules have changed, since it works with mobile, but everything is worth a check. And never take the network guys word for it. They are probably being lazy or someone implemented something and didn’t tell anyone.

1 Like

You may have a point. Guys from my office team may not change anything, but who knows what is going on on the carrier side or with network admin.

It may be something very stupid that they changed and no one is aware of this.

I will leave it like that for now and see what happens on Monday when I connect it to office wifi.

Thanks for your input!

1 Like

I believe you have some antivirus software installed aside from Windows defender, since it’s office computer. Some AVs don’t like Jarvee. Make sure you exclude it from there too.

1 Like

I have just been told that we are getting a new network provider so hopefully this will sort out the problem. I tried everything that Jarvee support suggested, add exclusions to our Anti Virus etc. and nothing help so far. My pc is running through the hotspot of my mobile at the moment and this seams to work.

Although this bring a little problem so I have another question: Is it possible to run Jarvee off my mobile hotspot with everything else (all the other internet traffic) coming through my local network?


I just solved the problem!

In case someone runs into the same thing, please see below:

  1. Clean installation
  2. Connecting Jarvee through hotspot off my mobile phone
  3. Switching to local network that previously run into blocks.

I don’t know why it works, but it does :slight_smile:

Thanks for all the help guys!

I have the same problems.Yesterday was working fine and now i get the message in the first post.I can’t connect to hotspot because it’s installed on my vps.

Any other solution?