Jarvee- Weird Dm Issue

Hey guys! I have been doing m/s for awhile now and have noticed that even though I was adding accounts I wasn’t getting an increase in follows to the mother account.

It wasn’t till yesterday my girlfriend followed one of my new child accounts and she noticed the tag to the mother is broken. it goes to a webpage that doesn’t exist. (on her phone)

I did check the spintax and test the link months ago when I started to use it (has over 11 trillion different variations). I have tried it on different proxies and it still doesn’t work on her phone or mine. (Samsung galaxy s10).
The tag does work on embedded browser in jarvee and on my desktop browser so the tag hasn’t been blacklisted. It seems that our phones are having issues.

I have no idea if this is a new type of ban or whether or not its an issue with jarvee. But most of my accounts seem to not be able to send dms with my tag on our phones.

I have contacted Jarvee support, but they take 24hours sometimes to reply so I thought I would post here and see if anyone has encountered this


My first thought was that the link is broken, but if it works on EB and on desktop browser, then this shouldn’t be the issue.

Do you have possibility to test the link from some Iphone or some other android phone?

1 Like

Yeah, I don’t think that is a Jarvee issue. You should try as @Bianca suggested opening the tag with some other smartphone to see if it’s just related to your smartphone.

Yeah, so I have found out that my Jarvee is not tagging anything. it leads to a url and not instagram. if I write the actual instagram.com/“account” it works.

I am waiting for a friend to test it on his android. Don’t know anyone with iPhone unfortunately.
it’d definitely killing my growth at the moment.

Do anyone have an Iphone that I can send a dm too to test?

It’ not the phone, the proxy or overuse of the account. its having “.” in the account name that is causing issues. I can tag myself in dms on my phone but on jarvee it will not tag anyone with a fullstop in their name. it gets sent as a link.

Now, I am just waiting for jarvee to reply and they can test if it works on their side

yes that’s better they should test that and see if there is a bug or something not working and fix the issue

1 Like

The issue you have is weird indeed, I tested sending a DM from another account using Jarvee. The DM includes a username @xxx.xxx. When I check the DM on my phone (s10+) I can visit the profile just fine. I do not get redirected to an error webpage. Have you tried reinstalling IG app on your phone?

1 Like

I have faced the same issue when the message was sent on a Huawei phone.
No issue when the message is sent on a iPhone.
So the issue is on Android. Was is it on a Huawei too?

1 Like

Mines a galaxy s10+ so is my girlfriends.
@denis1 also couldn’t get my dms that had a full stop and he has s10+.

I’ve used a honor 9 and a galaxy 6 and they couldn’t either.

Devs told me to send my cookies to them so just waiting on them.

I’ve tried different proxies and they dont help.

The issue is that every android phone ive tried isnt picking them up. So, it may not be a jarvee issue all over. My jarvee is definitely doing something bad. Which means its leaking information it shouldn’t be or there is a coding error.

Will post what the devs say

As you can see it sends it as a link not a tag. The @ is not part of the link

Just reinstalled IG now and doesn’t work still

Thanks for the screenshots.
I also face the same screens on Android phone so maybe it’s a JV bug with Android

1 Like

Will let you know what they say

Update: Jarvee tried it on a Huawei and it didn’t have an issue. They don’t have any android galaxy phones to test my error. So, not much help.

Hopefully more people get this issue so they try harder to fix it.

For now I’m going to tag the url in my profile. May cause more issues, but I guess it’s worth testing

Thanks for the update.
Hope they will find how to fix this.
On my side, I’ll let it as it is. People can at least read the page name then go for it. The ones deciding to do it are real engaged ones :sweat_smile:

Hey buddy, any reason why your are not just sending your user name? Like the photo here below


Aparently it doesn’t work in EB (according to jarvee) and all my slaves run in EB only as that midigates some of the blocks I was getting in api emulation

Wow I didn’t know that. So it’s not possible to tag the main account via EB?

I just tested this on 1 of my accounts in the EB and it sent the @ fine and I was able to click it and go to the account like usual on an iPhone.

1 Like