None of my accounts on Jarvee are completing there follow actions

Hey guys. Recently I’ve been having problems with api blocks and stuff and so I let all my accounts rest for two days and today when I started the follow actions back after resting the accounts in jarvee have not completely any of the follow actions for the day and jarvee is also shutting the follow tool off on some of the accounts as well. Is anybody else running into problems like these with jarvee ?

Sounds like your filters are too strict. Try starting with no filter and add them progressively till you find which one is causing lot of useless API calls and doesn’t returns any result for users to follow

1 Like

But these same filters have been working fine the past two months

its the proxy

1 Like

I would suggest checking your follow sources and verifying that your filters are not too strict as @WannaCryyy suggested

Like I just said I’ve been using the filters the last few months with no problems and they’re not that strict but I just really feel like it’s not the filters

What about the proxy. I’m using a 4g raw mobile with 4 other accounts on the proxy

Things change all the time. Post your settings please or send them via DM.

What I’ve noticed a LOT of lately is that many people have very low number actions per operation, and then spread them out too far, so your are constantly searching and using the API.

I would make more follows per operation, fewer operations per hour and a decent break in between.


was actually thinking about this. Maybe searching the api so much is causing issues but who knows (still doing tests)

follow 45/55 people per operation every 30/45 minutes

yes. Instagram stays the same. Nothing has changed in recent years.

Delete all sources on 1 test account and add just 1 source with many many followers. Delete all your filters. And see what happens.


One way to deal with this is to send your results to extracted users. This way you see if your filters are too strict. If you get a lot of results but follow still does not work the cause is to be found in your other settings (e.g. delay, users to follow per operation and so on). If so, test different settings within a niche for at least 5 accounts and tweak it from there.


You need to deactivate “user is a unicorn”. :unicorn::no_entry_sign:

Seriously… losen up your filters. Activate only “user has a profile image” and then step by step enable additional filters. Even without knowing your search results it feels like you go much too tight.

By the way… even if you follow people that you don’t wanna have, you can block them later off.


Start with disabling the filter with invalid words. And what is wrong with users that never posted something in stories ? A lot of potential good followers never do this. Your filters are much too strict.


I want active users and I don’t know any active user in my niche who have never ever posted a story. A lot of highly interactive people on social media use stories. And my results have been fine with it

Than you keep your filters just how they are.

It can be ok sometimes to listen to advice.


I do listen to advice. That’s why I’m on this forum but you decided to get sarcastic and passive aggressive I was just saying for the niche I have this account in and everyone I know in this nice use their stories and so I use that filter to weed out not story users.

Thanks for the feedback I’ll be doing this today

Make love not war… many different nations in here. What may look sarcastic for you is for others just a clear statement. Nobody wants to harm here anybody. Just see how speedy people help you here without charging a dime and then think about their intentions without making use of your “cultural programming/mindset” (not easy for anybody).

1 Like