Post text disappears

I have set up few campaigns months ago. They worked well, but since a few weeks, post text can’t be seen under the picture on Pinterest. (Pin search also don’t recognize these words.) I’ve changed nothing…
Today, I’ve tried with a new campaign, and also no text displayed.

Anybody experienced this?

Have you tried adding one pin manually? See what happens, is description there or not.

I’ve tried posting manually directly on Pinterest: it worked, description is there.
I’ve tried posting manually via MassPlanner (Add to post list): Description didn’t shown up.
(I usually use .txt files with text, urls, and image sources.)

I had the same problem when i created boards that the description didn’t show up, support told me that there was going to be an update

Support are working on the issue. Thanks for fast responses! :slight_smile:

I’ve made some testing:
When embedded browser(s) are open, everything seems to work perfectly.
So, until problem is solved, you have to open all embedded browsers of your Pinterest acccounts.

1 Like

The problem is solved.
Thanks MP support! :slight_smile: