The short link you provided does not belong to a user

I have a disabled account, it was disabled 2 days ago, until yesterday i was able to appeal via forms but now when i do appeal through the very same forms it says " the short link you provided does not belong to a user" but i just enter my name username as usual.

Is it an instagram bug?

1 Like

Can you share a screenshot of that error

1 Like

The Appeal form is currently broken, the outage spans multiple regions :slight_smile:

When is it going to come back to normal and what regions is not broken?

All regions are affected, should have made that clearer :sweat_smile: When it will be back, that’s to be seen. The last time the form was gone for roughly a week, and before that for 2+ weeks.

Maybe it’s also related to the Appeal-system update. Only time will tell

I sent a few appeals yesterday and none of were answered. Is this normal?

Do you have personal instagram and you work in i have a few questions.

Depends, usually a response takes a few hours (depending on when you submitted it) but can take up to 48 hrs. Maybe they didn’t even get or can’t answer it depending on what they actually broke this time

It took a whole week for them to respond to me lol. Instagram Support is actually terrible, no idea how they can have such a bad support with their size

hey man, which form/link were you able to get your appeal through with?

5038 form… But i tried all other forms but none of them worked

1 Like

Seems I was destined to join the party lol.

None of the links are currently working for myself.

I’ll have to try again in 24 hrs

I’m sure I’ll let you all know once it’s working again, as this is business related :sweat_smile:

1 Like

Same as me the short link url problem
Cannot appeal anymore
Is it instagram bug error or they real banned the id and we cannot get it back ?

It is a bug. /13chars

Back to working again - for now :partying_face:

1 Like

Is it just me, or is it down again? :weary: @schoko

Are you trying it with the TBBU account?
If so, can confirm that this one is not working - But others still work for me

Whats a TBBU account?