Who else is using 'Publishing' feature for Pinterest in 2022?

Is the feature working for you in 2022?

For my company, it cannot scrape pins or publish pins since Dec 2021, and I exchanged with the developer multiple times. It is almost a month now and nothing is solved. We are losing business, clients, money on setup etc. Truly disappointing.

For those having the scrape/publish features working in 2022. What are your settings?

For those who are having similar issues, did you change to another software?


Hey buddy!

Sorry to hear that, what would you like to scrape?

Hello Ciras, Are you using ‘Publishing’ features for Pinterest as well? Does it work for you recently?

We used the same setting for the past 3+ years to scrape pins, then publish them to our boards. And recently it stopped working. I wonder if it is something about our setting or something to do with the software or Pinterest updates…

Thanks for your reply

The Pinterest extraction is working fine on Jarvee, I tested with the keyword source and the board source.

Also, posting to Pinterest is working fine.

You need to contact the support and they will help you out, it seems you are doing something wrong: Contact JARVEE - the ultimate social media poster

1 Like

Yeah, Pinterest posting is working fine on my side as well. Contact support and check what’s going on or you can watch inside EB to see what’s going on when Jarvee’s posting to your Pinterest.

Hello @AbdelGueraa @Jaha Thank you for your reply. The support said I have too many scraping sources…

I am having 1 scraping Pinterest account matching with 1 publishing Pinterest account, each publishing Pinterest account is matched with 1 Publishing campaign, and each publishing campaign is with 5 - 10 scraping sources.

With this setting, there is a lot of errors of ‘campaign out of pins’, meaning scrape did not happen, hence nothing can be published.

Can you please share what setting you are using that works? Support ask me to test out the result, but I tried different settings for the past almost 4 weeks and it is still full of errors…

I am not sure to what settings you are referring to exactly, but you can see my settings in my previous reply, and not sure what errors you are getting exactly, you can share a screenshot here, or contact support.

Also, you can send me a PM, I will try to help you out.