[GUIDE] [2019] 🚀 Mobile Instagram Account Creation DONE RIGHT!


#287

You can take a look on “AutoIt” for automating this few clicks for small adjustments.


#288

did you find out the solution to that problem you had on your brother’s phone?

I had no problems creating about 50 accs last week using the method … yesterday I wanted to make more and I’m getting the same error … all the time. seems like they detected something. I tested creating on the browser and it was ok … so it’s not the ip but the app.


#289

Thank you for this.

I scrolled through and didn’t see this question so sorry if it’s been asked already.

How long do you let the account age before connecting it to a proxy?

Thanks again.


#290

had the same issue as well… something definitely changed in the past 1x24 hours


#291

thanks for confirming that so i wont tear off my hair hahah


#292

Yeah - I have the same issue since monday.

Tried deleting IG and clone from a new install, tried deleting app cloner and clone new versions - but don’t get it to create accounts anymore.


#293

I suggest unistalling the cloned instagram and re-create a new clone.


#294

Same here. Tried uninstalling original and cloned app. Nothing…

Is there any other method to create an account (important one) without getting banned? Very frustrating.


#295

Time to buy an Android, Thanks for writing that up! @SZarkic


#296

Late to this thread but I want to ask, what modules are you using on Xposed to do this. I tried to use it but all the module I found that changed IDs are outdated. I could do a little more with Magisk but I couldn’t find anything to spoof IMEIs except this cloner app.


#297

Uninstalling and re-installing App doesnt help. There are many more parameters you should consider. Otherwise all the accounts are still linked.


#298

true!! Reinstalling doesn’t change anything.


#299

Big thanks for this guide, really helpful and useful.

Anyone using this method encountered an account that got disabled immediately at sign up?
I created few accounts, all working fine except for one that was disabled the moment I had clicked register.
Only difference was that I used outlook mail rather than Gmail


#300

Guys, what I learned recently is that you might have exhausted the IP pool.

Here are 3 reasons why that could be the case:

  1. You live in a rural area
  2. Your network is not as popular
  3. Bad signal

There’s a good chance every time you go to flight mode and come back, you’ll end up having the same 15 IP’s if any of those 3 above are in action. Or worse - if combined.

It’s a bit annoying, but if you keep a spreadsheet and note down the IP’s you get in the browser, you can see repeat ones quiet often.

I live in London (huge city), I used vadafone and had average signal. It gave me a pool of 30-40 IP’s.

I then switched to EE, which is way more popular, even tho I had bad signal I had 50 unique IP’s so far and still going without issues.

Also, be sure to apply these tips I wrote a while ago to make this method working better:


#301

Has this worked for anyone? I went through 30 gmx accounts trying to get this to work. It worked twice, and never again.
I’m in a big city, I checked each time, and my phone provider gives me different IPs each time. I tried following the steps exactly, no. I tweaked a few things, no each time. I tried without Appcloner, doing a factory reset each time, all no. I tried all of the above with actual user strings using a Magisk module (because Appcloner doesn’t use a real one), no each time. I tried registering the email as a Google account, factory reset, log in with that account, downloading IG, starting an account, still no. I tried that but with registering a new Google account on the phone, no. I’ve also tried with no Google account logged in.
I also tried some of the above using custom ROMs with different versions of Android. All no.
I’ve also been switching between 2 SIMs and sometimes waiting a day between tries. I’m surrounded by towers so it’s unlikely I’m on the same each time.

I’ve never had many problems with IG accounts on gmx before so I don’t think it’s that. There are some constants, like the SIM ID. I’m using a stock ROM for the phone, but for this model from a different country that I flashed with Odin (it’s a Samsung). I haven’t tried re-flashing an original supported ROM, which is on a lower version of Android or using the phone non-rooted, but I don’t see how that would make a difference.

I don’t know. I’ve read this entire thread twice and I don’t see any thing else that might work. Anyone had any consistent luck doing this? Other than the OP.

This is a Samsung J7, BTW.

I might give it one more try, but I’ve wasted too much time on this fail.


#302

Is there some away of track everything you phone gives when Installing App, when creating mails and iG account??AN monitoring app or connect to PC idk something to give us ID’s, Track numbe’s, Cookies, ISP’s, IP’s, everything so we can see where we failing?

At this point I just can take one conclusion, all this years making accounts, creating methods, we all fuck up at one point we leak something that IG takes and we don’t know…

https://mpsocial.com/t/guide-instagram-account-creation-the-only-bulletproof-way/64626

This seems the only away to create virgin accounts, even it has some flaws…


#303

Hi @monkeyking …there must be something leaking on your mobile. Cloneapp alone doesnt solve things…Check if your GSF ID keeps the same all the time?


#304

Do you mean GSF? Google services framework? A factory reset changes that. Is this method working for you?


#306

No, do you mean the root request? Should it be requesting that? I cloned a device ID checker and it gives me unique results each time.


#307

Indonesian might want to buy Andromax phone.
or iphone 5s and below. many are sold with broken batteries. (I got 3 iphone 5 for 80k-200k idr each - around $5 to $15)
or get a smartwatch with android in it, hack it to install apk in it (SmartQ Z Watch / SpeedUp Smartwatch)
or get IndiHome IPTV, hack it to install apk on it.