[GUIDE] [2019] 🚀 Mobile Instagram Account Creation DONE RIGHT!


#123

tried my dad’s device and it’s working , i reset factory settings for my device and it’s still not working . i don’t know wtf is happening :neutral_face:


#124

Could also be the ip… if a lot of people used that to create accounts…
But normally it shouldn’t lol


#125

i’m using a 4g sim card , i don’t think that’s the situation here .


#126

Depending on the provider it can still happen… O2 especially, but still I don’t think that is the case


#127

it’s a rotating ip , i think it’s my device .


#128

Has to be the device if your dads phone worked


#129

then i think i’ll just get my dad a new device and take his :sweat_smile:
rooted samsung galaxy j2 for sale everybody .


#130

You need to root to install TWRP which then allows you to install Magisk. Correct?


#131

@RustyBread trust me just head over to XDA and search how to replace KingoRoot with SuperSu/Magisk. It’s easy to brick your phone if you are new to this


#132

I have been on XDA (and still currently am) trying to figure it out. Ill give it another look but I installed Magisk fine then I installed Xposed through magisk and my device gets bricked.


#133

is it a bootloop,softbrick? Im pretty sure you must be skipping a step somewhere


#134

I have SuperSu too. Installing xposed worked but installing framework trough xposed didnt. Result: Softbrick / Bootloop

@Dconley did you changed your ids with xposed device id changer?


#135

Its a bootloop I think. Gets stuck on startup at the Sprint logo.

I am going to re read and re try again.


#136

@roy
@RustyBread

A softbrick or bootloop is usually the result of a misstep. Reboot the phone through recovery and try fixing it that way. Make sure you are not following any general guides and make sure its your exact phone model when following new guides.

Xposed is just the framework, Xprivacy and AppOpsXposed which lets you feed fake data to apps is a module


#137

Just tried again and my phone is stuck booting up on the Sprint logo after downloading Xposed through Magisk. Here’s the steps I did.

(Downloaded a fresh android stock firmware)

  1. Downloaded the correct TWRP file for my device
  2. Put phone into ODIN mode/recovery mode & used ODIN on PC to flash TWRP
  3. Rebooted to TWRP menu, Installed the newest Magisk ZIP
  4. Magisk Manager is now installed and working. Green checks on both. I can see all download files etc. and I can reboot fine.
  5. I download Xposed through Magisk “Downloads” section. I install the correct SDK for my device which is SDK21. Im running android 5.0.1 on my Galaxy S4. It tells me to reboot to update Xposed.
  6. So I reboot and my phone gets stuck on bootup. I have it sitting right now on the stuck logo to see if it eventually boots up after some time. We will see. I dont know what the issue is. Maybe the phone itself. I did buy it used.

Might be time for me to return this one and get a new one.


#138

Best bet is too start with a new device if you don’t want to go through the recovery process. Make an account on XDA and post questions there as they will be able to help you better. I don’t want to give you the wrong instructions

Why are you trying to install magisk?
Could be wrong but I thought the only need for Magisk is too get around those nasty SafetyNet checks for apps like pokemonGo,android pay, Netflix.


#139

Yep! Most sellers with cracked screens are always willing to negotiate they just want something for their phone. also older models work great for these applications too. Always try to get an unlocked phone if you can so you can use it with multiple sims.


#140

Have you not got an old phone? I’m rooting my old nexus 6p…

If not, a quick google search returned this list https://3g.co.uk/guides/best-smartphones-for-under-100-2014

Nokia 1, if used is 20-30£ on eBay… I don’t think it gets any better than that :grin:


#141

Xposed can be tricky to install, i have magisk but always breaks my device, best to get it installed at local shop, for one of you that are saying they get signup errors, please try it on another sim/phone. your phone may leak somethting suspicious for ig, thanks for overwhelming support :slight_smile:


#142

I email confirm it in jarve automaticlly