Why can't MP connect with LinkedIn accounts?


#1

Hey guys, anyone else having problems using the “Connector” tool in MP? I have set it to a conservative amount, just 10-20 connection requests per day. It worked fine up until a couple of weeks ago, now when MP tries to connect with a new user it basically does nothing.

The pop-up for “Add a custom note” briefly shows and then closes, and then MP just sits there. I’ve tried to manually click “Connect” and manually input a note, and then LinkedIn redirects me to a URL that says “action failed.”

Is there any word on any fix for this? I have clients expecting a certain amount of new connection requests each day… And nothing is happening…

Thanks


#2

If something doesn’t work with MP or the EB you can try a normal browser with the proxy you use in MP. If that also doesn’t work it is not MP related.
I heard that Linkedin becomes more strict every day with the number of actions you can make. Even the number of profile visits is limited now.


#3

Alright thanks let me play around with it a bit and see if anything changes.